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Congratulations! 
 
¸ƻǳ ƴƻǿ ƻǿƴ ƻƴŜ ƻŦ ǘƘŜ ǿƻǊƭŘΩǎ Ƴƻǎǘ ǾŜǊǎŀǘƛƭŜΣ accurate, feature-rich and lowest 
priced power/energy logger (ELITEproϰ) or multiple purpose data logger (DATAproϰ). 
 
Both the ELITEproϰ and the DATAproϰ loggers share many features including the 
operating software, ELOG 2009ϰ.  This manual describes the software and operation 
of both loggers.   
 
Most of the time, the description of features in this manual applies equally to both 
loggers.  In some cases, a feature or description applies only to one logger.  To 
provide clarity when that occurs, the logger type for which a description applies will 
appear in curly brackets such as:  {DATApro}. 
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²ƘŀǘΩǎ bŜǿ ƛƴ 9[hD нллфÊ?* 
 
A number of new features have been added to ELOG, some obvious and some subtle. 
Here is a description of the more obvious ones: 
 

1. New Graphics Package: LǘΩǎ ƴƻǿ ŜȄǘǊŜƳŜƭȅ Ŝŀǎȅ ǘƻ ŎǳǎǘƻƳƛȊŜ ȅƻǳǊ ƎǊŀǇƘǎΣ 
from colors to fonts. Professional results are possible with a few clicks of the 
mouse. 
 

2. Friendly Portsϰ: ELOG displays available Windows COM ports with easy-to-
understand device descriptions. Find the appropriate port quickly and easily. 
 

3. Multiple Logger Access: Access multiple loggers simultaneously from a single 
PC. 
 

4. Fill Missing Records: Designed for use with Line-Powered ELITEpro 
ƛƴǎǘǊǳƳŜƴǘǎΣ 9[hD Ŏŀƴ ƴƻǿ Ŧƛƭƭ ƛƴ άлέ ŦƻǊ ǘƛƳŜ ƎŀǇǎ ǊŜǎǳƭǘƛƴƎ ŦǊƻƳ ŀ ǇƻǿŜǊ ƭƻǎǎ. 

 
5. + Much More:  As always, there have been a number of changes made to make 
ǘƘŜ ǎƻŦǘǿŀǊŜ ŀ ƭƛǘǘƭŜ ƳƻǊŜ ŎƻƴǎƛǎǘŜƴǘΣ ŜŀǎƛŜǊ ǘƻ ǳǎŜΣ ŀƴŘ ōǳƎ ŦǊŜŜΦ ¸ƻǳΩll 
probably not even notice most of these subtle improvements! 
 

 
 

 

Enjoy these new features! 
As always, we appreciate your comments and suggestions. 

541.388.4774 or info@DENTInstruments.com 
 
 
 
 
 
*These are new features added since ELOG 2004. For a list of all the features that have been added to 
previous versions of ELOG go to www.DENTinstruments.com or give us a call.  

 

  

mailto:info@DENTInstruments.com
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ELITEproϰ & DATAproϰ Logger 
SAFETY SUMMARY 

AND SPECIFICATIONS 
 

This general safety information is to be used by both the Logger operator and servicing personnel.  DENT 
LƴǎǘǊǳƳŜƴǘǎΣ LƴŎΦ ŀǎǎǳƳŜǎ ƴƻ ƭƛŀōƛƭƛǘȅ ŦƻǊ ǳǎŜǊΩǎ ŦŀƛƭǳǊŜ ǘƻ ŎƻƳǇƭȅ ǿƛǘƘ ǘƘŜǎŜ ǎŀŦŜǘȅ ƎǳƛŘŜƭƛƴŜǎΦ 
 
The DATAproϰ is an Over-voltage Category II device. 
The ELITEproϰ is an Over-voltage Category III device. 
 

CAUTION:   THIS LOGGER MAY CONTAIN LIFE THREATENING VOLTAGES. QUALIFIED PERSONNEL MUST 
DISCONNECT ALL HIGH VOLTAGE WIRING BEFORE USING OR SERVICING THE LOGGER. 

 Warning:  Use of this device in a manner for which it is not intended may impair its means of 
protection. 
 

SYMBOLS ON EQUIPMENT 

     Denotes caution.   See manual for a description of the meanings. 

 When connecting the ELITEproϰ Logger to an AC load, follow these steps in sequence to prevent 
a shock hazard. 
 

1.  Connect the CTs to the channel jacks on the Logger. 
2.  Connect the CTs to the phases being monitored. 
3.  If equipped with an external wall transformer, connect it next. 
3.  Connect the voltage leads to the different phases.  Connect the Ground (Green) wire first 
(if equipped), then the Neutral wire, then the remaining phase wires in any order. 

 

 DENOTES HIGH VOLTAGE.  RISK OF ELECTRIC SHOCK.  LIFE THREATENING VOLTAGES MAY BE PRESENT.  
QUALIFIED PERSONNEL ONLY. 

 ELITEproϰ:  DO NOT EXCEED 600V.  This logger is equipped to monitor loads up to 600V.  

Exceeding this voltage will cause damage to the logger and danger to the user.  Always use a Potential Transformer (PT) 
for loads in excess of 600V.  The ELITE Logger is a 600 Volt Over Voltage Category III device. 

 USE SHUNTED CURRENT TRANSFORMERS (CTs).  Do not use unshunted CTs, only use 

shunted CTs with a 333mV maximum output.  A serious shock hazard and logger damage can occur if unshunted CTs are 
used. 
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SENSOR LIMITATIONS 
 

 Temperature:  Use only 10K OHM NTC thermistors.  Use of other sensors may damage 

the logger.  Consult factory for suitability of non-DENT Instrument supplied sensors. 

 

 Pulse:  Use only "dry contact" non-energized pulse inputs.  Use of energized pulse 

initiators can cause damage to the logger and a potential shock hazard to the user. 

 

 Current:  Use only shunted current transformers (CTs).  The 4C DATAproÊ uses 

ǎƘǳƴǘŜŘΣ ǾƻƭǘŀƎŜ ƻǳǘǇǳǘ ŎǳǊǊŜƴǘ ǘǊŀƴǎŦƻǊƳŜǊǎΦ  5ƻ ƴƻǘ ǳǎŜ ǳƴǎƘǳƴǘŜŘ /¢ΩǎΣ ƻƴƭȅ ǳǎŜ ǎƘǳƴǘŜŘ /¢Ωǎ ǿƛǘƘ ŀ 
333mV maximum output.  A serious shock hazard and logger damage can occur if unshunted CTs are used. 

 

 Contains Lithium batteries.  Dispose of properly. 

 Equipment protected throughout by double insulation (IEC 536 Class II) 
 
No accessories are approved for use with the ELITEproϰ or DATAproϰ other than those specified in the DENT 
Instruments product literature and price sheets. 
 
If the Logger appears damaged or defective, first disconnect all power and sensors from the logger.  Then 
please call 541.388.4774, or email tech support at techhelp@dentinstruments.com for assistance. 
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ELITEproϰ TECHNICAL SPECIFICATIONS 

3 Voltage Channels .................0-600 Volts AC or 0-800 Volts DC,   Higher AC voltages can be measured with a 

Potential (voltage) Transformer 

4 Current Channels .................0-333 mV AC or 0-600 mV DC,   Corresponding to 0-6,000+ Amps depending on 

current transformer selected 

Current Transformers .............Uses voltage output CTs (0-333mVAC) for maximum safety.  Compatible with 

DENT Instruments DATAproϰ and Energy Logger CTs 

Measurement Type ................True RMS using high-speed Digital Signal Processing (DSP) 

Line Frequency .......................60, 50, or 400 Hz and DC 

Harmonic Sensitivity ..............1st through 50th  

Waveform Sampling ...............128 times per cycle 
 

Measurements  .......................Volts, Amps, kW, kVAR, kVA, and Power Factor 

 Maximum, Minimum, Average, (All Parameters) also kWh, kVARh, kVAh, Ah 

Harmonics ...............................DC and Fundamental through 50th (odd and even), Total Harmonic Distortion, 

Crest Factor, for both Current and Voltage. 

Waveform Capture .................Voltage, Current, Power 

Accuracy ..................................Better Than 1% (<0.5% typical) for V, A, kW, kVAR, kVA, PF exclusive of sensor 

error 

Resolution ...............................12 bit A/D plus sign (1 part in 4,096):   0.01 Amp, 0.1 Volt, 1 watt, 1 VAR, 1 VA,  

0.01 Power Factor 

Memory ..................................128 kBytes standard (~25,000 readings), or 512 kB (~100,000 readings) 

Memory Types ........................Ring (continuous, write newest over oldest), or Linear (stop when full) 

Recording Intervals ................3, 15, 30 seconds, 1, 2, 5, 10, 15, 20, 30 minutes and 1, 12, 24 hours   

Indicators ................................2 LEDs:  Green to signal when logging, Red to signal low battery  

Communication 

    Direct ...................................RS-232 to PC via 9 pin null modem cable (USB adapter available) 

    Communication Rate ..........1200, 2400, 4800, 9600, 19200, 28800, 57600 baud 

    Modem ................................Internal 1200, 2400, 4800, 9600, 14400 baud, auto-answer, auto-dial  

 modes 

    ELOG Software ....................Programs Logger, Displays Current Metered Values, Retrieves Data 

Data Formats ..........................ASCII and Binary 

Power ......................................Internal Lithium Battery; For external power use a Listed (US/Canada) or 
 Certified (non-US) power supply rated 9 VDC minimum 150 mA and 
 ƳŀǊƪŜŘ Ψ/ƭŀǎǎ нΣΩ Ψ[ƛƳƛǘŜŘ tƻǿŜǊ {ƻǳǊŎŜΣΩ ƻǊ Ψ[t{Ω  

Battery Life .............................~3 years, LED indicator of low battery charge 
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Analog Sampling Rate ............3 seconds on external DC power, 1 minute when on internal battery 

Clock ........................................Crystal controlled internal Real Time Clock, 20 ppm (<1 min/month) 

Mechanical 

  Operating Temperature .......-7 to + 60 oC (20 to 140 oF) 

  Humidity ...............................5% to 95% non-condensing 

  Enclosure ...............................Indoor: High Impact ABS Plastic, UL 94-V0 flame rating 

                                             .........Outdoor:  Weather tight enclosure, Polycarbonate UL 94-V2 flame rating  

  Weight ...................................0.4 kg (11 ounces) without modem 

  Dimensions ...........................у · мр · с ŎƳ   όоΦнέ · рΦфέ · нΦпέ) Indoor Enclosure 
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Connections to the ELITEproϰ 
 
The ELITEpro has four wire leads for making temporary connections to voltage sources.  On the end panel 
with the voltage leads there is a two piece, eight (8) pin Phoenix connector where sensors are terminated.  
The section with the screws and wire terminations may be removed by grasping both sides of the connector 
and pulling firmly away from the logger.  Each pair of pins is a channel input as indicated on the logger.  Of 
each pair, the left-most pin while facing the logger is the (+) or high side and the right-most pin is the (-) or 
low side.  The 2nd, 4th, 6th and 8th pins are connected together and to the logger ground which is the same 
as the ground pin on the RS-232 port.  
 
The other end panel of the logger has a DB-9 connector that is the RS-232 serial 
port. This port is where the provided Null Modem cable (or USB to Serial Adapter 
plus Null Modem Connector) is connected. Unlike a standard serial cable, the 
transmit and receive lines are crosslinked on a null modem cable. Be sure to only 
use a null modem cable with your logger. If you need a replacement, or if your 
computer does not have a serial port and you need a USB to Serial Adapter, 
please contact the factory for assistance. Two types of connections are detailed 
below: 
 

 
Two other connectors may appear on the long side of the logger.  An RJ-11 jack provides access for a 
telephone line if the logger is equipped with a modem.  An RJ-45 jack provides access for an Ethernet cable, if 
logger is equipped with an Ethernet card. A 3.5 mm jack is also provided to allow for connecting external 
9VDC power to the logger. 

 

Minimum System Requirements for the ELITEproϰ 

 
Computer: PC or equivalent 

Operating System: Windows 2000, XP, or Vista 

CPU: Pentium Class 1 GHz or higher recommended 

RAM: 512 MB or higher recommended 

Hard Drive: 50 MB minimum available 

Graphics: SVGA or higher resolution (800 x 600)  

Communications Port: One Serial Port or one USB Port (with adapter) 

Note: A Standard 
Serial cable will not 
work properly. Only 
use a Null Modem 
Cable to connect your 
instrument to a PC. 

Note: Do not use a 
Null Modem 
Connector and a Null 
Modem Cable. Using 
both will essentially 
create a serial 
connection and will 
not work properly. 
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CD Drive: One CD or DVD drive required for software installation. 

 

DATAproϰ TECHNICAL SPECIFICATIONS 
 

Model 1T/3P:   1 Temperature & 3 Pulse Recording Channels  

1 Temperature Channel .........-40 to +70 oC (ς40 to 160 oF)   Extended Range Sensors: -50 to +125oC 

                                            ..........0.1 oC Resolution, Uses interchangeable, high-accuracy Thermistors 

3 Pulse Channels .....................Interrupt driven, Maximum input frequency 10 Hz 

 

Model 2T/2P:   2 Temperature & 2 Pulse Recording Channels  

2 Temperature Channels ........-40 to +70 oC (ς40 to 160 oF)   Extended Range Sensors: -50 to +125oC 

                                            ..........0.1 oC resolution, Uses interchangeable, high-accuracy Thermistors 

2 Pulse Channels .....................Interrupt driven, Maximum input frequency 10 Hz, °1 Count Resolution 

 

Model 4C:   4 Channel Current Recorder 

4 AC Current Channels............0.05-6,000 Amps, Depending on Current Transformer, .01 A resolution 

Current Transformers Uses voltage output CTs (0-333mV) for maximum safety.  Compatible with 

DENT Instruments ELITEproϰ and Energy Logger CTs 

Measurements .......................True RMS using high-speed digital signal processing (DSP) techniques 

Line Frequency .......................60, 50, or 400 Hz and DC 

Harmonic Sensitivity ..............1st through 50th  

Waveform Sampling ...............128 times per cycle 
 
Model 4P:   4 Channel Pulse Recorder 

4 Pulse Channels .....................Interrupt driven, Maximum input frequency 10 Hz, Resolution °1 Count 

 
Model 4Vdc:   4 Channel Low Voltage DC Recorder 

4 DC Voltage Channels ...........0-10 Volts DC, 0.01V Resolution 
 
Model 4Ma:   4 Channel Milliamp Recorder 

4 Milliamp Channels ...............4-20 mA or 0-25 mA inputs, 0.025mA Resolution 

 

Model 4T:   4 Channel Temperature Recorder 

4 Temperature Channels ........-40 to +70 oC (ς40 to 160 oF)   Extended Range Sensors: -50 to +125oC 

                                            ..........0.1 oC resolution, Uses interchangeable, high-accuracy Thermistors 
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Specifications Common to All Models Of DATAproÊ 

 
Number of Channels ...............4 

Measurements  ......................Maximum, Minimum, Average, Instantaneous (Temperature, Current,  

           Milliamps and Volts DC), Count, Run-Time, Duty-Cycle,  

  On-Time (Pulse/Digital) 

Resolution ...............................12 bit A/D Plus Sign (1 part in 4,096):   0.01 Amp,  0.1 oF or oC, 1 Count 

Analog Sampling Rate ............1 second on external DC power,  1 minute when on internal battery 

Digital Sampling Rate .............10 Hz Maximum, Interrupt driven 

Accuracy ..................................Better Than 1% (<0.5% typical) exclusive of sensor error 

Memory ..................................128 kBytes standard (~25,000 readings), or 512 kB (~100,000 readings) 

Memory Types ........................Ring (continuous, write newest over oldest), or Linear (stop when full) 

Recording Intervals ................3, 15, 30 seconds, 1, 2, 5, 10, 15, 20, 30 minutes and 1, 12, 24 hours   

Indicators ................................2 LEDs:  Green to signal when logging, Red to signal low battery  

Communication 

    Direct ...................................RS-232 to PC via 9 pin null modem cable (USB adapter available) 

    Communication Rate ..........1200, 2400, 4800, 9600, 19200, 28800, 57600 baud 

    Modem ................................Internal 1200, 2400, 4800, 9600, 14400 baud, auto-answer, auto-dial  

    ELOG Software ....................Programs Logger, Displays Current Metered Values, Retrieves Data 

Data Formats ..........................ASCII and Binary 

Power ......................................Internal Lithium Battery, For external power use a Listed (US/Canada) or 
 Certified (non-US) power supply rated 9 VDC minimum 150 mA and 
 ƳŀǊƪŜŘ Ψ/ƭŀǎǎ нΣΩ Ψ[ƛƳƛǘŜŘ tƻǿŜǊ {ƻǳǊŎŜΣΩ ƻǊ Ψ[t{Ω  

Battery Life .............................~3 years, LED indicator of low battery charge 

Clock ........................................Crystal controlled internal Real Time Clock, 20 ppm (<1 min/month) 

Mechanical 

  Operating Temperature .......-7 to + 60 oC (20 to 140 oF) 

  Humidity ...............................5% to 95% non-condensing 

  Enclosure ...............................Indoor: High Impact ABS Plastic, UL 94-V0 flame rating 

                                             .........Outdoor:  Weather tight enclosure, Polycarbonate UL 94-V2 flame rating  

  Weight ...................................0.4 kg (11 ounces) without modem 

  Dimensions ...........................у · мр · с ŎƳ   όоΦнέ · рΦфέ · нΦпέ) Indoor Enclosure 
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Connections to the DATAproϰ 
 
The DATAproϰ has four connectors.  On one of the two small ends of the logger there is a two-piece, eight (8) 
pin Phoenix connector where sensors are terminated.  The section with the screws and wire terminations 
may be removed by grasping both sides of the connector and pulling firmly away from the logger.  Each pair 
of pins is a channel input as indicated on the logger.  The left-most pin while facing the logger is the (+) or 
high side and the right-most pin is the (-) or low side  The 2nd, 4th, 6th and 8th pins are connected together 
internally and also to the logger ground which is the same as the ground pin on the RS-232 port.  If the logger 
accepts more than one type of sensor, the location and type of sensor is indicated on the logger panel as 
follows:  T = Temperature sensor; P = Pulse or digital sensor, C = Current transformer. 
 
The other end panel of the logger has a DB-9 connector that is the RS-232 serial 
port. This port is where the provided Null Modem cable (or USB to Serial Adapter 
plus Null Modem Connector) is connected. Unlike a standard serial cable, the 
transmit and receive lines are crosslinked on a null modem cable. Be sure to only use 
a null modem cable with your logger. If you need a replacement, or if your computer 
does not have a serial port and you need a USB to Serial Adapter, please contact the 
factory for assistance. Two types of connections are detailed below: 

 
Two other connectors may appear on the long side of the logger.  An RJ-11 jack provides access for a 
telephone line if the logger is equipped with a modem. An RJ-45 jack provides access for an Ethernet cable, if 
logger is equipped with an Ethernet card. A 3.5 mm jack is also provided to allow for connecting external 
9VDC power to the logger. 
 

Minimum System Requirements for the DATAproϰ 

 
Computer: PC or equivalent 

Operating System: Windows 2000, XP, or Vista 

CPU: Pentium Class 1 GHz or higher recommended 

RAM: 512 MB or higher recommended 

Hard Drive: 50 MB minimum available 

Graphics: SVGA or higher resolution (800 x 600) 

Communications Port: One Serial Port or one USB Port (with adapter) 

CD Drive: One CD or DVD drive required for software installation.

Note: A Standard 
Serial cable will not 
work properly. Only 
use a Null Modem 
Cable to connect your 
instrument to a PC. 

Note: Do not use a 
Null Modem 
Connector and a Null 
Modem Cable. Using 
both will essentially 
create a serial 
connection and will 
not work properly. 
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Quick Start: Get Up and Running in a Few Minutes! 
 
The Quick Start applies to both the ELITEpro and the DATApro though the example given below is 
for an ELITEpro.  Where the DATApro differs significantly, a note in curly brackets { } is shown. 
 
Important: To set up the ELITEpro or DATApro Logger for ANY monitoring, session four things must be 
done: 
 
1.  Current Transformers (CTs) must be connected to one or more of the channel inputs (unless doing 
voltage-only measurements); {DATApro τconnect any appropriate sensor} 

2.  Line Voltage connections must be made for any voltage or power measurements (but not for current 
only measurement);   {DATAproτnot applicable} 
3.  A Setup Table that tells the Logger how and what to measure must be created and loaded into the 
Logger 
4.  Data Logging must be turned "ON" 
 
This section will get you up and running quickly with your new Logger.  You will learn how to set up a Single 
Phase, 2 Wire power measurement session using the ELITEpro Logger and ELOG software.  
  
If you want to connect the ELITEpro to a load, see the section Power Measurements, 1 Phase 2 Wire for how 
to properly wire the current transformer (CT) and AC voltage input to the load.  This Quick Start chapter 
assumes the CT and AC input are already connected to the load.  

 

Connecting Current Transformers 

Connect the CT to the green (Phoenix) connector on the logger end panel.  Use the left-most pair of 
connections which is channel one.  The high (+) wire of the CT (the white, banded or numbered wire 
depending on CT type) should go to the left screw terminal of each channel input.  The low (-) CT wire (the 
black or unbanded wire) should go into the right screw terminal of the channel input. See also the 
introduction to Connecting Sensors and Configuring Channels on page 5. 

 

Setting up the Logger using a Computer 

Install Software:  ELOG 2009ϰ 

1. Place the ELOG CD into the appropriate drive. 

2. The CD will auto-run when inserted into your computer. Answer the questions on the screen. 

TECH TIP:  To complete this Quick Start you do not need to have the ELITEpro Logger connected to an 
actual load.  You can do a mock setup at your desk just to get a feel for how the computer software and 
logger work. 
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Setting up an ELITEproϰ for a Single Phase, 2 Wire Load 

1. Double click on the ELOG 2009 shortcut on the PC Desktop 

(Note: ELOG 2009Ê works with Windows 2000, XP and Vista, but not older versions of Windows) 

2. With the ELOG 2009Ê application open, click on File, then New > Setup Table File > OK 

3. At Select a Setup Table Type choose the type of Logger:  ELITEproÊ (4 Channel) and click OK 

4. Set Integration Period to 1 Minute (or other as desired) 

5. Set the Line Frequency to 50 or 60 Hz as appropriate 

6.  (Optional)  Under the Setup Table DescriptionΣ ǘȅǇŜ άvǳƛŎƪ {ǘŀǊǘ {ŜǘǳǇΣέ  /ƭƛŎƪ  ǘƘŜ   
button 

7. Next click on the Single Phase Two Wire speed button:  

8. Enter the current transformer (CT) value corresponding to the CT chosen.  The CT value is the 
maximum input (primary) rating of the CT in amperes and is printed on the CT, then click OK.  

9. (Optional)  Select Name ǿƛǘƘ ƳƻǳǎŜΣ ǘƘŜƴ ǘȅǇŜ άммл± [ƻŀŘέ 

10. Click anywhere in the white box under Volts button, and then choose A-Average or other 
parameters to be recorded as desired. 

11. Repeat the selection for Amps, kW (kilowatts), kVA (kilovolt-amps), PF (power factor), and kVAR 
(kilovolt-amps reactive).  You can choose any combination of values to record:  Average, 
Minimum, Maximum, and Integrated average (e.g., kWh).  You may need to use the scroll bar at 
the bottom of the screen to access power factor (PF) and kVAR. 

12. Use File > Save As to save the Setup Table to the computer hard drive, name the table "Sample" 

Downloading the Setup Table into the Logger  
1. Connect the null modem, RS-232 cable into the serial port on your computer. Then connect the 

other end of the cable into the DB 9-pin connector on the logger that is labeled RS-232. (See the 
Application Notes for tips on using a USB port.) 

2. From the software main menu, select Logger > Communication > Direct Connect (Null Modem 
Cable). 

3. The connect message should appear.  If it does not, click on Tool > PC Setup... and change the 
Direct Connect variables as appropriate.  The most frequent problem is that the wrong 
ŎƻƳƳǳƴƛŎŀǘƛƻƴ ǇƻǊǘ ό/ƻƳ мΣ /ƻƳ нΧύ ƻǊ ōŀǳŘ ǊŀǘŜ όмнллΣ нпллΣΧύ ƛǎ ǎǇŜŎƛŦƛŜŘ.  See also the 
Most Commonly Asked Questions section of this manual. 

4. After connecting to the logger, click on the  button.  
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5. Select Overwrite ACTIVE Table. 

 ELOG 2009Ê automatically initiates logging when a Setup Table is downloaded to the Logger.  At 
the prompt select:  Continue Logging. 

6. You are now collecting data! 

7. Use Logger > Display Present Readings > Show As Text to view the real-time values being 
measured by the Logger. 

 

Retrieving and Viewing the Data 
1. Allow the logger to collect several minutes of data. 

2. If the PC is still connected to the logger with the serial cable, click on Logger > RŜǘǊƛŜǾŜ 5ŀǘŀΧ  

3. ELOG will ask you to save the data and will assign a filename and a default directory. If you wish, 
make any necessary changes. Otherwise, click Save.  

4. The downloaded data will appear automatically. 

5. Use Data > Data File Summary to view a text summary of the data. 

6. Use the Data > CǊŜŀǘŜ bŜǿ DǊŀǇƘΧ command to make graphs of the data as desired. 

Note:  When the logger is not in use, Data Logging should be turned off to conserve 
the battery. 
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SECTION 1 
SETTING UP AND USING THE 

ELITEproã and DATAproã LOGGERS 
 

Introduction 

The ELITEpro and DATApro instruments are interval data recorders that can be used to measure and record a 
wide variety of physical parameters (volts, watts, temperature, 4-20 mA and more). Despite their small size 
and relatively low-cost, these instruments are very sophisticated, accurate and versatile.  

The measurements are stored in on-board memory in a time series format, or time bins, at an interval 
selected by the user. The time bins can be as short as every 3 seconds or as long as every 24 hours. 
Regardless of the storage interval selected, the logger is sampling its sensors every three seconds when on 
external power from the included wall transformer or every minute when using its internal battery. These 
readings are then used to determine the average (or maximum or minimum) value that is stored in each time 
bin. 

The Loggers require a computer (PC) and special software (ELOG) for initial setup and later data retrieval and 
analysis. To use the ELOG software it must first be installed on your computer.  Do this by putting the CD into 
the appropriate drive. The CD is auto-loading; follow the directions on the screen. 

When the ELOG software is run, the MAIN MENU will appear which consists of one line of standard Windows 
menus structures and a lower line of "hot buttons" that can access many of the most commonly used 
software functions with just one click of the mouse. 

 

 

MAIN MENU         

 

Step 1:  Communicating with the Logger τ Direct Serial Connection 

Since the ELITEpro and DATApro Loggers have no direct user interface on them, all communication must 
happen through a PC using either the serial port on the logger or through the internal modem, if equipped. If 
desired, a USB port on your PC may also be used. See the Application Notes for a description.  

If equipped with a modem, see the section Remote Communication Via Telephone at the end of this chapter 
for more details on using modems.  

If communication is over an Ethernet LAN, see the section Communication Via Local Area Network (Ethernet) 
also at the end of this chapter. 

To make a direct connection from the PC to the logger, use the supplied null modem cable to connect from 
ǘƘŜ ƭƻƎƎŜǊΩǎ ǎŜǊƛŀƭ ǇƻǊǘ όŀ 5.-9 connector) to 
the serial port on the PC.  If necessary, use a 9 
to 25 pin adapter on the PC. 

TECH TIP:  Most communication problems are a result of 
ELOG trying to communicate with the logger at the wrong 
speed or from the wrong computer port. Use Tools > PC 
Setup to change these values. 
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Start the ELOG software and select Tools > P/ {ŜǘǳǇΧ from the menu.  A screen similar to the one below will 
appear: 

 

In the lower left-hand box, Direct Connect, configure the computer 
serial connection.  Verify that the com port corresponding to where the 
serial cable is connected on the PC is selected (for example, COM 1, 2, 
3Χ) and that the baud rate is set to that of the logger. 

The default baud rate for the loggers is 57600.  ELOG does have an automatic baud search feature, which it 
will use if the first connection attempt does not succeed.   

 

After configuring the PC, use Logger > Communication > Direct Connect (Null Modem Cable) to connect the 
PC to the logger. 

A connect message similar to the one below will appear on the bottom of the screen:    

 

Use Logger > Connection > Terminate Connection to 
end the communication with the logger. 

 

TECH TIP: To quickly connect, use the  Direct 

Connect hot button on the screen and use the  
Disconnect hot button to disconnect from the 
logger.   

TECH TIP:  Quickly set up the PC 

by clicking on the   PC Setup 
button on the screen. 
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Step 2:  Setting Up The Logger For A Metering Session 

ά{ŜǘǳǇ ¢ŀōƭŜέ ƛǎ ǘƘŜ ƴŀƳŜ ƎƛǾŜƴ ǘƻ ǘƘŜ ŦƛƭŜ ǘƘŀǘ ƛǎ ǳǎŜŘ ǘƻ ŎƻƴŦƛƎǳǊŜ ǘƘŜ [ƻƎƎŜǊ ŦƻǊ ŀ ƳƻƴƛǘƻǊƛƴƎ ǎŜǎǎƛƻƴΦ  ¢ƘŜ 
ELITEpro and DATApro Loggers are very flexible meters that can monitor a wide variety of parameters using a 
large number of different sensors {DATApros} and over a wide range of currents, voltages and service types 
{ELITEpro}.  A meter that is this flexible must be "told" how the operator wants it to be used, what it is to 
record, and at what intervals.  The file that contains this information is called a Setup Table.   

Setup Tables are created on the PC and 
then stored on the hard disk (or floppy disk) 
with a .sut file name extension.  From there 
they may be stored in the Logger 
immediately or at a later time (but prior to 
beginning the monitoring session).  Once 
created, a Setup Table may be stored on the 
PC hard disk and sent into any number of 
loggers.  Setup Tables may also be retrieved from a Logger, modified if desired, saved or resent to the logger. 

New and saved (on the PC) Setup Tables are accessed through the File > New or File > Open commands 
respectively.  To access a Setup Table in a logger, first connect the PC to the logger as described above and 
then use the menu command Logger > Retrieve Logger Setup Table to view, edit, save to disk or resend to 
the logger after modifying. 

When using File > New or File > Open the first window asks what kind of file you want to open or create.  
Choose Setup Table File, then OK. 

Creating a New Setup Table: The ELOG software works with a variety of DENT Instruments products 
(including ELITEpro and DATApro Loggers).  When creating a new Setup Table, the software first asks for 
what device.  If the logger type you wish to configure is not shown in the window, use the arrow key to open 
the drop-down box and select the correct logger type.  If you are currently connected to a logger, the 
software will assume that you want to create a Setup Table for that device and will not prompt you for a 
logger type.  Selecting New will bring a Setup Table with default parameters as described below. 

Opening an Existing Setup Table:  
After clicking on File > Open and 
selecting Setup Table File, a folder 
window will appear from which you 
may navigate to find the Setup 
Table you desire.  The default folder 
is set from the Tools > PC Setup 
menu. 

The Setup Table consists of two 
"pages" that are accessed by 

clicking on the  or  
buttons located in the "hot button" 
line at the top of the screen or by 
using Ctrl + Page Up or Ctrl + Page 
Down. 

  

TECH TIP:  It is usually best to communicate at the highest 
baud rate possible.  For a direct or network connection, 
that is 57600 baud.  If the logger is not already set to 
57600, use the menu item Logger; Logger BŀǳŘ wŀǘŜΧ to 
change the logger to 57600.  You will then be prompted to 
update the PC baud rate as well.  Click Match Baud Rates.  
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Page 1, LOGGER SETUP:  This page allows you to define generic Logger attributes. 

Setup Table File Name:  (Stable1 in this example) The Table name is not editable from this menu but 
may be changed when the Table is saved to the hard disk using either the Save (first time) or Save As 
buttons. 

Setup Table Device Type: This shows what type of Logger for which the table was configured 

(ELITEpro, DATApro 1T/3P, etc.). It is also not editable and is determined when the setup table type 
is selected. 

Setup Table Description:  (Optional) User-defined description of the Setup Table (20 character limit).  
This is helpful for the user to identify different Setup Tables. 

Line Frequency:  60 Hz or 50/400 Hz.  Default is 60 Hz. (Note: this field does not appear with all 
logger types) 

Integration Period:  This tells the logger at what time intervals data is to be stored in the memory. 
For example, if the integration period is set for 30 minutes and average watts is being monitored, 
then every 30 minutes the logger will record in its memory the average power use (watts) for that 
channel over the preceding 30 minute interval, based on about 600 measurements of the monitored 
power draw.  If Maximum (and/or Minimum) values are being recorded the highest (and/or lowest) 
of those 600 readings will also be saved.   

The default integration period is fifteen minutes.  The choices are 3, 15, 30 seconds, 1, 2, 5, 10, 15, 20 
and 30 minutes, 1, 12 and 24 hours.   

LOGGING  
This feature controls when the logger will begin collecting data and when it will stop. The default values are 
start logging immediately (as soon as the setup table is sent to the logger) and to stop logging never.  

Logging Stop: Never (Ring Memory) means the memory is ǎŜǘ ƛƴ ŀ άwƛƴƎέ ƻǊ Ŏƻƴǘƛƴǳƻǳǎ ƭƻƻǇΦ ²ƘŜƴ 
the memory fills, the oldest records will be replaced with the newest records.  This is also called 
circular memory.  It is most useful for long term metering projects.  

Logging Stop: When Memory Is Full may also be set to stop logging when the logger memory fills, 
ǘƘƛǎ ƛǎ ά[ƛƴŜŀǊέ memory and is also known as "stop when full."  

Delayed Logging Start/Stop:  Another option is to set the recorder to start and/or stop logging at a 
future date and time. Click the button next to the delayed start or stop and enter the date and time 
desired. Times should be set in a 24 hour format, e.g., 2:30 pm should be entered as 14:30. 

CALCULATED DAYS UNTIL MEMORY EXHAUSTED 
ELOG provides a convenient feature that calculates the length of time required to fill the memory for any 
setup table. The feature is dynamic so that any time any parameter in setup table affecting the memory 
duration is changed, then the Calculated Days Until Memory Exhausted is updated. This allows the operator 
to know in advance how long the memory will last. You can also check whether your instrument is a Standard 
or High Memory model. See instructions on Page 111. 

Select  with your mouse or use the Page Down key to go to the next screen. 



5 

 

Page 2, CHANNEL SETUP:  

The ELITEpro and DATApro Loggers have four configurable hardware channels corresponding to the current 
transformers {ELITEpro} or other sensors {DATApro}.  The second page is different for the two kinds of 
loggers and described separately below. 

ELITEpro CHANNEL SETUP:  Any combination of volts (V), amps (A), power (kW), volt-amps (kVA), volt-
amps-reactive (kVAR), and power factor can be recorded for each power channel.  See the specific sections of 
CONNECTING SENSORS AND CONFIGURING CHANNELS:  Power Measurements for how to properly configure 
the Setup Table for single-phase, 3-phase 3-wire, 3-phase 4-wire services. 

Click on the  by each channel and then click Power to turn on each channel as desired. These channels 
refer to the current transformer inputs {ELITEpro} or sensor inputs {DATApro}. It is usually helpful to click on 
the maximize button in the upper right hand corner of the Setup Table window. 

 

Configuring a Power Channel 

When configuring the power channel, the following options can be set: 

Name: (Optional) Name the channel so it best describes the location or item being monitored, such as 
"Water Heater" or "Pump L1 Phase" (20 characters maximum). 

VHi: High-ǎƛŘŜ ǾƻƭǘŀƎŜΦ  ¢Ƙƛǎ ƛǎ ǘƘŜ άƘƛƎƘέ ǾƻƭǘŀƎŜ ǘƘŀǘ ǿƛƭƭ ōŜ ƳŜŀǎǳǊŜŘ ǿƛǘƘ ǊŜǎǇŜŎǘ ǘƻ ǘƘŜ 
ǊŜŦŜǊŜƴŎŜ άƭƻǿέ ǾƻƭǘŀƎŜ ό±[ƻύΦ  /ƘƻƛŎŜǎ ŀǊŜΥ  [мΣ [нΣ [оΣ bŜǳǘǊŀƭΦ  

VLo: Low-side voltage; reference for AC voltage. Choices are: L1, L2, L3, Neutral. 
PT: Potential Transformer turns ratio.  This is used when a step-down transformer is needed to 

measure AC voltages greater than 600V.  The default is 1.000.  See Monitoring Voltages 
Greater Than 600V for use of this parameter. 

CT: The primary current rating of the current transformer.  The default is 100 amps.  The value to 
be used is printed on the CT. 

Volts, Amps, KW, KVA, PF, and KVAR:  To record any or all of these values, use the mouse to select the 
Average, Minimum, Maximum, integrated hourly value and/or Instantaneous recording flags.  
To access KW, PF, KVAR and the Notes, if not shown on the screen, use the mouse to click on 
the right arrow of the scroll bar at the bottom of the screen. 

Notes:  (Optional) 80 characters for notes. 

 (Optional) Sets high and low alarm conditions.  See also, the section on Alarms 
 

Power Summation Channels:  Channels 5 and 6 are called Power Summation Channels. They combine the 
Řŀǘŀ ŦǊƻƳ н ƻǊ ƳƻǊŜ ǇƻǿŜǊ ŎƘŀƴƴŜƭǎ όŀƭǎƻ ŎŀƭƭŜŘ ϦƘŀǊŘǿŀǊŜέ ƻǊ άǇƘȅǎƛŎŀƭ ŎƘŀƴƴŜƭǎϦύ ŀƴŘ ŀǊŜ ǳǎŜŘ ǇǊƛƳŀǊƛƭȅ 
for calculating total system volts, amps, kW, kVA, power factor, and kVAr in polyphase or multiple single 
phase systems.  Channel 5 automatically ŀǇǇŜŀǊǎ ǿƘŜƴ н ǇƻǿŜǊ ŎƘŀƴƴŜƭǎ ŀǊŜ ǘǳǊƴŜŘ άƻƴΦέ ²ƘŜƴ о ƻǊ п 
ǇƻǿŜǊ ŎƘŀƴƴŜƭǎ ŀǊŜ ǘǳǊƴŜŘ άƻƴΣέ /ƘŀƴƴŜƭ с ǿƛƭƭ ŀƭǎƻ automatically appear in the setup table. 
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TECH TIP:  If a standard setup table is created using one of the speed buttons, then a new speed button 
appears. This button, when clicked will produce a schematic image of how to connect the ELITEpro to a 

load. It can be printed and carried into the field for easy reference during installation.  

The Power Summation Channels are most often used to 
record total system power parameters on three phase 
loads.  They may also be used to optimize the memory of 
the Logger.  Instead of collecting data from two (or more) 
separate channels, the Power Summation Channel(s) can be 
configured to collect and combine the data from 2 or more 
channels.  

To combine channels and maximize memory use, turn off all of the recording flags for the individual 
hardware channels (Volts, Amps, kW, kVA, PF, and kVAR).  Default recording flags are Average Watts.  At the 
Power Summation Channel, select the channels to be added in the Combine Channels box and then set the 
recording flags as desired. 

Example Setup Table for a 3-phase 4-wire (Wye) connected load using Power Summation Channels to 
optimize Logger Memory. 
 
 
Use the speed button on the second page of the Setup Table to quickly create the 3-phase 4-wire 
setup. At the prompt, enter the size (primary current rating) of the three CTs that will be used. The following 
setup table will be created: 
 

 

NOTE:  To view PF, kVAR, and Channel Notes to the right of the screen, use the scroll bar at the 
bottom. 

When finished with the channel definition page of the Setup Table, use the button to send the 
Setup Table to the logger and make it the active table.  You may also use File > Save (to disk), or Save As (to 
disk with a different name or folder) if you also desire to keep the Setup Table on the PC.  Once sent to the 
logger, it may also be retrieved, edited or saved using Logger > Retrieve Logger Setup Tables.  

 

 

TECH TIP:  If only 1 power channel is 
turned on, then Channels 5 and 6 will not 
appear on the computer screen.  If 2 power 
channels are turned on, then only Channel 
5 will appear.   
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KWh, kVAh, and kVARh Totalizer Registers  {ELITEpro only}:  Whenever any recording flag (Average, 
Minimum, Maximum, or Total) for any parameter (kW, kVA, or kVAR) is turned on for channels 5 or 6 then 
the totalizer (cumulative kWh, kVAh, and kVARh) for that channel and that parameter is also active. The Peak 
kW Demand and Totalizer registers apply only to summation channels 5 and 6. The values are shown in the 
Data File Summary which is generated from a downloaded data file. See also the description of Data File 
Summary in the Data section. 

Peak kW Demand Register:  ¢ƘŜ tŜŀƪ ƪ² 5ŜƳŀƴŘ wŜƎƛǎǘŜǊ ƛǎ ǎŜǘ ōȅ ŎƭƛŎƪƛƴƎ ƻƴ ǘƘŜ άǇŜŀƪέ ǎȅƳōƻƭΣ  , 
shown in the Channel 5 & 6 kW recording flag area. A new window then opens to set the desired Peak kW 
options. 

Only one channel of Peak kW Demand can 
be set at a time. Either Channel 5 or 
Channel 6 but not both.  

The Peak kW offers two types of 
ά²ƛƴŘƻǿǎΣέ CƛȄŜŘ ŀƴŘ aƻǾƛƴƎΦ ! ŦƛȄŜŘ 
demand window means that the window 
occurs at the same place within the hour. For example, a 15 minute demand window would always have a 
time stamp of xx:00, or xx:15, or xx:30, or xx:45.  

A Moving demand window, in contrast, could be any rolling 
15 minute (for example) period in the hour. So, the Moving 
window can have a time stamp of xx:00, xx:01, xx:02, xx:03, 
ΧȄȄΥрфΦ 

What is the difference?  The Moving window is more 
accurate than the fixed. For example, a peak 15 minute 
demand may actually occur over a period that spans 6 minutes before the hour to 9 minutes after the hour. A 
fixed wiƴŘƻǿ ǿƻǳƭŘ άǎǇƭƛǘέ ǘƘŀǘ ŘŜƳŀƴŘ ƻǾŜǊ ǘƘŜ ȄȄΥпр ŀƴŘ ǘƘŜ ȄȄΥлл ǇŜǊƛƻŘǎ ŀƴŘ ǊŜǇƻǊǘ ǿƘƛŎƘŜǾŜǊ ƛǎ 
highest. The moving window would accurately capture the true 15 minute peak. The moving window Peak 
kW Demand is almost always larger than the Fixed window Peak kW. 

Why use one type over the other? The Moving window is more accurate than the Fixed window and also 
better replicates the kW Peak as indicated by older style thermal demand meters. However, many modern 
electronic meters do not have the capability to measure Peak kW Demand with a moving window. If it is 
desired that the ELITEpro data be compared to a utility meter, the ELITEpro can be set to match whichever 
method the utility meter uses. 

The width of the Peak kW Demand window is also selectable. There are 12 choices available from 1 minute to 
60 minutes. The most common demand interval is 15 minutes and that is the ELOG default setting. 

 

 

 

Note:  The time stamp associated with a 
Peak kW Demand in the Data File 
Summary is the beginning time of the 
peak period. 

TECH TIP:  For single phase loads set 
ŎƘŀƴƴŜƭ р ǘƻ ōŜ ǘƘŜ άǎǳƳέ ƻŦ 
channel 1only (or other single 
channel) to get Peak kW Demand. 

Note:  The width of the Peak kW Demand window is independent of the 
Integration interval. For example, the ELITEpro could be set to a 1 hour 
integration interval but still record the highest 15 minute demand. 
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DATApro CHANNEL SETUP   

All DATApros ƘŀǾŜ п ƛƴǇǳǘ ŎƘŀƴƴŜƭǎ ŀƴŘ ŎƻƳŜ ƛƴ ŀ ǾŀǊƛŜǘȅ ƻŦ ŘŜŘƛŎŀǘŜŘ άŦƭŀǾƻǊǎΦέ  /ǳǊǊŜƴǘƭȅ ŀǾŀƛƭŀōƭŜ ƳƻŘŜƭǎ 
include the: 

1T/3P (1 temperature measurement channel and 3 pulse counters) 
2T/2P (2 temperature and 2 pulse counters) 
4T (4, Temperature Channels) 
4C (4, AC current measurements) 
4M (4, 0-25 ma or 4-20 ma inputs) 
4V (4, 0-10Vdc inputs) 
4P (4, pulse counters) 

Consult with DENT Instruments for availability of other types of DATApros. 

A variety of parameters can be monitored with the DATApros including pulse counting from pulse initiating 
meters (gas, electric, water, steam), temperature, AC current, and process signals such as 4-20 mA and 0-5 or 
0-10 Vdc.  See also the section DATApro: CONNECTING SENSORS AND CONFIGURING CHANNELS. 

 

Click on the  by each channel in the Setup Table and then the sensor type 
(Temperature, 4-20mA and so on) to turn on each channel as desired.   

9ȄŀƳǇƭŜǎ ƻŦ ǘƘŜ άtŀƎŜ нέ ƻŦ ǘƘŜ DATApro Setup Tables are shown below. 

For Temperature and Pulse Loggers (Models 1T/3P, 2T/3P, 4T, and 4P) 

  

 

For 4-20 and 0-25 mA Loggers (Model 4M) 

 

 

For AC Current Loggers (Model 4C) 

 

 

For DC Voltage Loggers (Model 4V) 

TECH TIP:  It is usually 
helpful to click on the 
maximize button in the 
upper right hand corner of 
the Setup Table window. 
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Configuring a DATAproÊ
 Channel 

When configuring the power channel, the following options can be set: 

Name:  (Optional) Name the channel so it best describes the location or item being monitored, such as 
"Water Temperature" or "Pump L1 Phase" (20 characters maximum). 

Slope: When scaling is required to convert raw sensor output (such as millivolts) into engineering units 
(such as pressure) slope and offset may be used.  [Not on Pulse or CT channels] 

Offset: Used with Slope to scale the raw sensor output into engineering units.  [Not on Pulse or CT 
channels] 

Scale:  Scale factor for pulse channels to convert raw pulses into engineering units. [Pulse channels only] 
Units:  (Optional) Use this field to specify the engineering units that will appear as a column heading 

with the data. 
CT:  The primary current rating of the current transformer.  The default is 100 amps.  The value to be 

used is printed on the CT.  {DATApro 4C only} 
Record:  To record any or all of these values, use the mouse to select the Average, Minimum, Maximum, 

Integrated hourly value {4C} or Instantaneous recording flags. 
Notes:  (Optional) 80 characters for notes. 

 Sets high and low alarm conditions.  See also, the section on Alarms 

See also Section 4, DATApro CONNECTING SENSORS AND CONFIGURING CHANNELS for more information on 
using the DATApros. 

 

Step 3:  Connecting the ELITEproϰ To a Load 

This section is intended to provide a brief overview.  See also Section 3, ELITEpro:  CONNECTING SENSORS 
AND CONFIGURING CHANNELS for a more detailed treatment. 

CAUTION:   THIS LOGGER MAY CONTAIN LIFE THREATENING VOLTAGES. QUALIFIED PERSONNEL MUST 
DISCONNECT ALL HIGH VOLTAGE WIRING BEFORE USING OR SERVICING THE LOGGER.  OBSERVE ALL 
CAUTION AND WARNINGS DESCRIBED IN THE SAFETY SECTION AT THE BEGINNING OF THIS MANUAL. 

After storing a Setup Table into the logger it may be connected to a load for measurement.  First connect the 
Current Transformers (CTs) to the appropriate channels on the Logger. ELITEpros use CTs with stripped and 
tinned, bare terminated wires.  The CT leads need to be connected to the green Phoenix termination block as 
shown in the diagram below using a small screwdriver: 
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Each channel consists of two terminals or pins.  For each channel, the left connector pin is the positive or 
high-side wire and the right pin is the negative or low-side. When using DENT Instrument supplied current 
transformers, connect them as follows: 

Split-core CTs (removable leg)τThe white CT wire is (+) and the black wire is (-). 

Clamp-on CTs (clothes-pin type)τThe banded wire with a number one (1) is the (+) wire and the 
unbanded wire is (-). 

Next connect the CTs to the phases being monitored.  Be careful to 
observe proper CT orientation.  If an arrow is shown on the CT label, it 
should be pointed towards the load.  Otherwise, use the instructions 
printed on the CT. 

If equipped with an external wall transformer, connect it next. 

Lastly, connect the voltage leads to the different phases.  Connect the White, Neutral wire, first then the 
remaining voltage sense (phase) wires. 

ELITEproϰ and DATAproϰ 

Turning Logging (data collection) On and Off:  When a Setup Table is stored in a logger, data logging 
automatically begins unless canceled by the user or the delayed logging start feature is used.  At any other 
time, logging may be turned on or off by use of the 
Logger; LƻƎƎƛƴƎ hbκhCCΧ ƳŜƴǳ ŎƻƳƳŀƴŘΦ  ²ƘŜƴ 
logging is on, the green LED on the logger end-panel 
should flash every 5 seconds. 

 
Clearing Logger Memory:  Use the menu command Logger > Clear Logger MŜƳƻǊȅΧ to reset the logger 
memory before a monitoring session. 

{ŜǘǘƛƴƎ ǘƘŜ [ƻƎƎŜǊΩǎ wŜŀƭ ¢ƛƳŜ /ƭƻŎƪΥ  The ELITEpro logger has an 
internal, crystal-controlled real-ǘƛƳŜ ŎƭƻŎƪΦ  ¢ƻ ǎŜǘ ǘƘŜ ŎƭƻŎƪΩǎ ŘŀǘŜ ŀƴŘ 
time, use the menu command Logger > Logger Clock.  You may set the 
clock manually or have it automatically synchronized to the PC's 
internal clock. 

 

Editing The Logger Description Line:  The logger has the provision for an optional 20-character 
description that stays in the logger.  The description line is often used to identify a logger, the logger location 
or the load the logger is monitoring.  Use Logger > Edit Logger Description Line to change the description. 

  

TECH TIP:  When not in use, Logging should be 

turned off to extend the battery life.  

NOTE:  The logger clock can only 
be set using a MM/DD/YY 
HH:MM:SS format and uses a 24 
hour (military) format.  For 
example, 6 pm should be 
represented as 18:00.  Entering 6 
for the hour is interpreted as 06:00 
or 6 am. 

NOTE:  Correct polarity is required 
to insure proper phasing of the CT. 
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Step 4:  Verifying Installation and Viewing Data In Real Time 

Viewing Data In Real Time includes viewing the parameters that may be recorded such as temperature, volts, 
amps, kW, kVAR, kVA, and power factor.  With the ELITEpro, it is also possible to view the actual voltage, 
current and power waveforms as well as the harmonic values out to the 63rd order and Total Harmonic 
Distortion (THD), Crest Factor, and Peak Value. 

Viewing Recorded Parameters 

The recorded parameters may be viewed in either a graphical or text format.  Graphical is most useful for 
watching long-term trends of a single parameter. The graphical format can be thought of as an electronic, 
paperless chart recorder.  The text format is most useful for viewing all parameters measured by the logger 
(even those not being recorded) and is often used for verifying proper installation of the logger. 

After connecting the logger to a load, it is often useful to look at the parameters the logger is measuring.  
Connect a PC to the logger serial port and establish a direct connection.  Then, using Logger > Display 
Present Readings, the current values on the logger inputs can be seen through one of four choices. 

 

Show As Text:  When this option is selected, a screen similar to the one below is shown {ELITEpro}.  All of the 
channels that are turned on are displayed simultaneously.  If the parameter is being recorded by the logger, 
it will be shaded green, as are the kW values shown on the following page.  For a Power Channel, that means 
you will be able to see all six power parameters (V, A, kW, kVA, PF, and kVAR) even if only one of the 
parameters is being recorded.  For a DATApro channel there is only one column of data displayed and up to 
four rows (one for each channel).  

This feature is very useful for verifying correct installation of the Logger. 
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This screen provides information about: 

¶ The real-time data (which can be paused for cross-channel comparisons) 

¶ The Line Frequency as measured from Channel 1 on L1 

¶ How many days the memory has remaining before filling 

¶ The logger battery condition (and if equipped, internal modem battery) 

¶ ¢ƘŜ ƭƻƎƎŜǊ ŎƭƻŎƪΩǎ ŎǳǊǊŜƴǘ ŘŀǘŜ and time 

¶ Whether or not the data logging is turned on 

¶ How much memory has been used 

¶ Type of memory:  Linear (Stop When Full) or Ring (Continuous) 

¶ The integration period 

¶ If a measurement is an alarm condition 

TECH TIP:  {ELITEpro or DATApro 4C} If no current transformer is connected to a channel that is turned 
"on," nonzero readings will be displayed.  You can use this feature to verify a current transformer 
ŎƻƴƴŜŎǘƛƻƴΦ LŦ ǘƘŜ /¢ ƛǎ ŎƻƴƴŜŎǘŜŘ ōǳǘ ǎƘƻǿǎ ŀ άлέ ŦƻǊ ŀ ǾŀƭǳŜΣ ǘƘŜƴ ǘƘŜ /¢ ƛǎ ǇǊƻōŀōƭȅ ŎƻƴƴŜŎǘed but the 
monitored load is turned off.  On the other hand if a constant (usually unreasonably high) value for 
current is displayed, a CT wire may have come off of the logger. 
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Use Display Present Readings To Verify Correct Installation 

The Display Present Readings feature may also be use to verify the proper installation of the logger. This is 

particularly important for the ELITEpros where the number of CT and voltage connections increases the 
chance of an incorrect connection. Using the Display Present Readings > Show As Text command, all 
measured parameters, whether being recorded or not, are displayed. Look for wattages (including sign) and 
power factor that makes sense. 

For example, in a single phase 2- or 3-wire or three phase 4-wire installation, the kW reading for each 
channel and any Power Sum channels should be positive. A negative kW reading usually implies that a CT is 
placed backward on the wire. It may also mean that the load being measured is actually supplying electricity, 
as from a generator. This is often seen in solar and wind generator systems or where there are backup 
generators.  

 

Also look at the power factor readings. These numbers phase and total for 2 and 3-wire single phase systems 
and all 4-wire systems should be a reasonable number. Reasonable depends on the load being monitored but 
typically .8 ς 1.0 is seen. For 3 phase 3-wire systems, the channel 5 or 6 total power factor should also be a 
reasonable number. 

Discerning a problem through power factor measurement alone is difficult as a load that is dominated by 
unloaded motors can have power factors below 0.6.  Usually, power factor readings below 0.4 indicate the 
voltage lead is not connected to the same phase that the CT is connected to. 

Show As Graphs:  This feature is similar to the text version described above but shows the data in a graphical 
format.  After selecting this option, a screen such as the one following appears.  Among the hardware 
channels to display will be all of the channels that are currently turned on in the logger.  Selecting one or 
more Hardware Channels makes the Parameters To Display panel active and you may choose one variable to 
graph.  You can only choose one variable at a time unlike the text option where you will see all parameters 
displayed simultaneously.  This is because of differences in scaling and to reduce clutter on the graph.  For 
example, you could display kW from 4 channels simultaneously but not kW and KVAR even if from the same 
channel. 

TECH TIP:  For three phase 3-wire systems when using the two watt-element monitoring approach, a 
ƴŜƎŀǘƛǾŜ ƪ² ƻƴ ŀƴȅ ǇƘŀǎŜ Ƴŀȅ ƴƻǘ ōŜ ŀ ǇǊƻōƭŜƳΦ LŦ ǘƘŜ ǘƘǊŜŜ ǇƘŀǎŜ ǎȅǎǘŜƳΩǎ ŀǾŜǊŀƎŜ ǇƻǿŜǊ ŦŀŎǘƻǊ ƛǎ ƭŜǎǎ 
than 0.66, then the kW on one of the phases will be negative. This is normal. In this case, the combined 
channel (5 or 6) total kW should still be positive. 
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After selecting OK, a graph similar to the following appears: 

 

This graphical presentation is very similar to paper strip chart recorders.  The graph begins on the left edge 
and moves to the right.  Upon reaching the right edge, the whole graph scrolls to the left with each new 
reading so that the most current data values are always shown and the older points slide off the left edge.  By 
using the Set X feature, the amount of data shown can be varied from 1 second to more than 18 hours (65 
000 seconds).  Keep in mind that the X-axis scaling is only approximate. 

The Set X and Set Y features can be used to set the scaling, colors, and line type (e.g., linear or logarithmic) 
and the number of grid lines that overlay the graph. 
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Viewing Voltage and Current Waveforms {ELITEpro only} 

Use the software command Logger > Display Present Readings > Waveform Capture to see the actual 
current, voltage and power waveform.  A typical display is shown next: 

 

The buttons along the lower left side of the window select the Channel to be displayed.  Only one channel 
may be viewed at a time.  The image presented is a single snapshot in time.  Use the Update button for 
additional views. Copy will capture the image onto the clipboard for pasting into other programs. 

 

Note:  The waveform image displayed shows a distorted (current) waveform from a household lamp. See 
also the graph on the next page. 
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Viewing Harmonics {ELITEpro only} 

Use the software command Logger > Display Present Readings > Harmonics to see the actual current, 
voltage and power waveform.  A typical display is shown next: 

 

The buttons along the lower left side of the window select the Channel to be displayed.  Only one channel 
may be viewed at a time.  This screen includes a good deal of information.  The voltage and current 
harmonics are presented graphically in the upper part of the window.  The ordinate (y-axis) is scaled in 
percent of the fundamental.  The abscissa (x-axis) is the harmonic.  Both even and odd harmonics are shown. 

The actual value of the voltage and current for each harmonic may be found in the Harmonic Values box.  By 

clicking on the  buttons, higher or lower order harmonics may be selected.  The Waveform Values 
box provides summary statistics for the overall current and voltage waveforms.  This includes the RMS value, 
Total Harmonic Distortion (THD), Peak values, Crest Factor and K-Factor.   

The image presented is a single waveform 
snapshot.  Use the Update button for 
additional views. Copy will capture the image 
on the clipboard for pasting into other 
programs. 

Note:  The individual harmonic values and THD can be 
shown as a percentage of the fundamental (IEEE 
Standard 1035-1989) or as a percentage of the total RMS 
value (CSA and IEC standard). 

TECH TIP:  The default number of harmonics shown is 31 plus the DC component.  To view additional 
harmonics (up to the 63rd) place the cursor on the horizontal axis of either (or both) the voltage or current 
ōŀǊ ƎǊŀǇƘ ǘƘŜƴ ŘƻǳōƭŜ ŎƭƛŎƪΦ  Lƴ ǘƘŜ IƻǊƛȊƻƴǘŀƭ !Ȅƛǎ ŘƛŀƭƻƎ ōƻȄΣ ŎƘŀƴƎŜ ǘƘŜ άTƻέ field to the number of the 
highest harmonic desired then click OK. 
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Step 5:  Retrieving Data From The Logger 

After connecting the logger and a PC, the data in the logger can be retrieved by using the Logger > Retrieve 
Data command. 

This command retrieves data from the logger and saves it as a binary file with a .dat extension on the 
computer hard drive.  Before retrieving the data, you will be prompted for a data file name as shown below. 
The default will be the Logger serial number plus 2 digits that correspond to the number of times data has 
been retrieved from the Logger and stored in the target folder on the PC.  The data will be saved to the folder 
as specified in Tools > PC Setup > Data Files Saved To:  or as specified when the data is retrieved. The default 
data folder is C:\DENT\ELOG\Setups 

 

Note the two additional check boxes at the lower left of the screen. The Append New Data To Existing Data 
File box, when checked, then anytime a logger is read and the data retrieved, it will be appended to a 
previously existing data file from that logger. You will need to select which data file to append to. Data will 
only be appended to a data file if the setup table of the logger has not been changed from when the earlier 
Řŀǘŀ ŦƛƭŜ ǿŀǎ ŘƻǿƴƭƻŀŘŜŘΦ  ¢ƘŜ ά!ǇǇŜƴŘέ ŦŜŀǘǳǊŜ ƛǎ ǾŜǊȅ ǳǎŜŦǳƭ ŦƻǊ ƭƻƴƎ ǘŜǊƳ ƳŜǘŜǊƛƴƎ ǇǊƻƧŜŎǘǎ ǿƘŜǊŜ 
automatic, periodic data downloads are made. 

Create ASCII (.csv) File After Data Download, if checked, will automatically create a second file in addition to 
the .dat file that is in a comma separated value (.csv) format. A .csv file can then be opened in a variety of 
third party programs such as Microsoft Excel. 

To view a data file, use Data > Open Data File and then choose the file desired.   

TECH TIP:  When retrieving data from a Logger that is connected to external DC power, the sampling rate 
is reduced from one read every three seconds to one read every 15 seconds during the data retrieval.  For 
Loggers that are operating on the internal battery the sampling rate remains at once per minute. 
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Step 6:  Viewing the Data: Analyzing, Graphing And Exporting 

Once the data stored in the Logger has been retrieved to a PC, there are three options available: 

1. The data may be opened and viewed (but not edited) using Data > Open Data File and then choose 
the file desired (or also, File > Open > select Data File > OK). 

2. You may create graphs using Data > CǊŜŀǘŜ bŜǿ DǊŀǇƘΧ and perform various analysis functions 
Using Data > Analyze a Selected Data Range or create a quick summary of the data using Data > 
Data File Summary.  The data file can also be clipped using the Extract a Range of Data 

3. The data can be Exported as a comma separated value file (.csv) for viewing or further analysis in 
other applications such as spreadsheets.   

VIEWING A DATA FILE 

Stored data files can be viewed (but not edited; editing must be done in another application) by selecting 
Data > Open Data File.  To view a data file it must first be downloaded from the Logger by using the Logger > 
Retrieve Data... command.  After selecting a data file, a screen similar to the one below will appear: 

 

The data is always shown in the same way.  The left-most 
column is the record number.  It begins with 1 and 
continues sequentially through all of the data records in 
the file.  The second column is the date of the record and 
the third column is the time of the record.  

  

The fourth and remaining columns are the data recorded for each 
parameter that had been logged.  If minimum or maximum values 
were recorded, then the time (to the second) that the minimum or 
maximum occurred will also be recorded. 

 

Note:  To view all the data when it 
does not fit on one screen, use the 
up/down, left/right scroll bars to 
move through the data. 

TECH TIP:  To change the format for the date 
and time stamps use Start > Settings > 
Control Panel > Regional and Language 
Options (Win XP). For Windows Vista, use 
Start > Control Panel > Clock, Language, 
Region. 
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GRAPHING AND ANALYZING THE DATA 

Use Data > CǊŜŀǘŜ bŜǿ DǊŀǇƘΧ to make a graph from a saved (on the PC) data file. 

 

If a data file is not already open, clicking on this menu item will first bring up a folder from which to select a 
data file to be used as a source to create a graph.  If a data file is already open, selecting this menu item will 
again open the file folder but will default to the file that is already open. 

After selecting a data file, a screen similar to the example below will appear: 

Use the mouse to select which 
parameters you wish to graph.  Use 
standard Microsoft Windows functions to 
select parameters such as:  Tag multiple 
parameters simultaneously by clicking on 
the first one and then hold down the 
Control (Ctrl) key and click on any other 
desired parameters; to select a 
continuous group of parameters, click on 
the first one and then hold down the Shift 
key and click on the last parameter in the 
group.  This will select all parameters within the group including the first and last ones. 

After selecting the parameters to graph, click Next to define the type of graph to make.  Click on the down 
arrow to reveal the graph type options. Click the data cursor check box to have the data cursor appear when 
the graph is created (you can also toggle the data cursor on and off with the right mouse button). Use the 
radio buttons to choose between using the default graph parameters (colors, fonts, etc.) and those used in 
the last graph created. You can also choose to show summary statistics (minimum, maximum, average) on 
the graph by checking the Show analysis values box. 
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If you have selected more than one parameter to plot the Use multiple Y axes box will appear. If checked, 
you will get a third window that allows you to assign which parameters are assigned to which Y axes. 

 

Click Finish and the graph you have defined will appear similar to the example shown below. Though difficult 
to see, the parameter names to the right of the graph have a number (1, 2, or 3) in parentheses that indicates 
which Y ς axis they are referenced to. Notice the vertical dashed red line data cursor.  

The graph values that are intersected by the Data Cursor are shown in the upper left hand corner of the 
screen.           

 

 

  TECH TIP: Quickly create a graph from an open data file by 

clicking on the  Create Graph hot button. 
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EDITING A GRAPH 

Once created, the graph may be edited in a number of ways.  In general, any editable feature may be 
changed by double-clicking in the graphing area. A dialog box appears, similar to the one below.  This box 
allows you to make changes to the look of your graph, including graph type, color, fonts and so on. It also 
gives you the opportunity to export your graph in several graphical formats, such as .jpg or.png. Graphs may 
be exported to a file, printer, or to the clip board. 

 

 

Graphs as well as other file types (Data, Setup Tables, 
Logger Lists) may be printed using the File > PǊƛƴǘΧ 
command (or Ctrl + P). 

  

TECH TIP:  Zoom To zoom in on any portion of the graph, drag the pointer to make a rectangle that covers 
the area to be zoomed.  Let go of the mouse and the graph will redraw an enlarged portion of the graph. 
The graph may be zoomed as many times as desired.  Press the Z key or View > UnZoom, Ctrl+U, or the  

 hot button to un-zoom. 

TECH TIP:  You may also access the graphing 
customization options by right-clicking in the 
graphing area and selecting the option you wish 
to change. 
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ELOG incorporates a number of data analysis features. Use the menu command Data > Analyze A Selected 
Data Range to access all the features. To use this command, first select a range of data in the file. Do this by 
placing the mouse over the first record to be included in the analysis and, with the left mouse button held 
down, drag the pointer to the end of the range of data desired. To select an entire column, place the mouse 
pointer over the column header (title) and left click.  

There are two things to be aware of: A selection must include at least two records in the same column and 
only one column may be selected at a time. 

Once the data records of interest have been selected (highlighted) use the Data > Analyze a Selected Data 
Range command to choose the desired analysis function.  

A faster way is to use the mouse to select a column or range of data to analyze and then right-click the 
mouse while the pointer is over the highlighted section. 

 

Selecting Average, Load Factor, Maximum, Minimum or Total brings up a display such as: 
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Selecting OK closes the pop-up window and returns you to the data file. Selecting File opens the Microsoft 
Notepad and creates a text file such as the example below. 

 

From this point the Notepad file may be edited, saved or printed. In addition, if further analysis is done on 
ǘƘƛǎ Řŀǘŀ ŀƴŘ ǘƘŜ άCƛƭŜέ ǎŜƭŜŎǘƛƻƴ ƛǎ ƳŀŘŜΣ ǘƘŜ ƴŜǿ ŀƴŀƭȅǎƛǎ is also added the current Notepad document. 

Load Factor is the ratio of the peak (maximum) value to the average value. A horizontal line would have a 
load factor of 1.0. 

Graph creates a line graph of the selected data range. 

Daily Profile Graph and Daily Profile Data Points are two powerful functions that create a 24 hour or 7 day 
profile graph (sometimes called Load Profile) of the data. A daily profile graph always has as the X-axis the 
time of day from 0-24 hours or 0-7 days. The Y-axis is the average value at each hour of the day. Think of it as 
taking all the days of data laid one on top of the other to create an average day. The X-axis resolution of the 
DP graph and data points is the same as the integration interval of the original data. 

An example Daily Profile Graph and Data Points are shown here. 

Within the Daily Profile graph there are a number of other functions available including changing to an 
average Weekly Profile and several choices in the day types used in the graph: All Days, Week Days Only, 
Weekend Days Only. 

Both the Daily Profile graph and data points may be saved using the File > Save As command. The graph 
becomes a Windows meta file (.wmf) and the data points are saved as a comma separated value (.csv) ASCII 
file. 


