## Contents

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Introduction</td>
<td>4</td>
</tr>
<tr>
<td>An Overview of HOBOware</td>
<td>5</td>
</tr>
<tr>
<td>Installing HOBOware</td>
<td>6</td>
</tr>
<tr>
<td>Before You Begin</td>
<td>6</td>
</tr>
<tr>
<td>License Key</td>
<td>6</td>
</tr>
<tr>
<td>Steps for Windows</td>
<td>7</td>
</tr>
<tr>
<td>Steps for Macintosh</td>
<td>7</td>
</tr>
<tr>
<td>Using the HOBOware Setup Assistant (HOBOware Pro Only)</td>
<td>8</td>
</tr>
<tr>
<td>Connecting Devices</td>
<td>9</td>
</tr>
<tr>
<td>Connecting a USB Device</td>
<td>9</td>
</tr>
<tr>
<td>Connecting a Base Station/Coupler</td>
<td>10</td>
</tr>
<tr>
<td>Connecting a Device Using a Serial Cable (HOBOware Pro Only)</td>
<td>11</td>
</tr>
<tr>
<td>Working with Devices</td>
<td>12</td>
</tr>
<tr>
<td>Launching the Logger</td>
<td>12</td>
</tr>
<tr>
<td>Checking Logger Status</td>
<td>14</td>
</tr>
<tr>
<td>Reading Out the Logger</td>
<td>16</td>
</tr>
<tr>
<td>Plotting and Analyzing Data</td>
<td>17</td>
</tr>
</tbody>
</table>
Getting Started: Using HOBOware with HOBO Data Loggers

This guide is intended to help you become familiar with the basic functionality of using HOBOware® with HOBO® data loggers, including:

- Installing HOBOware on Windows® and Macintosh®;
- Connecting devices; and
- Working with devices, including launching, reading out, and analyzing data.

This guide is for HOBOware Pro and HOBOware Lite, for Windows and Macintosh. Any differences in functionality are noted.

For detailed information on all HOBOware features, use the online help or refer to the HOBOware User's Guide, which you can find on your installation CD or on the Onset product manual web page: http://www.onsetcomp.com/support/manuals.

Notes

- This guide covers HOBO data loggers. If you are configuring a HOBO data node wireless network, refer to the HOBO Data Node Setup Guide.
- Windows screen captures in this document are English versions. If you have a version of HOBOware in another language, see the software for screen renderings.
An Overview of HOBOware
HOBOware combines fast, easy logger launch and readout functions with powerful data plotting capabilities for analyzing environmental conditions recorded with HOBO loggers. With HOBOware, you can view data, create graphs, perform analysis, save projects for future use, and much more.

HOBOware Lite
HOBOware Lite is entry-level software for use with all HOBO U-Series loggers (except the HOBO U30 Station). It provides logger launch, readout, and data plotting, but does not support data assistants or shuttles.

HOBOware Pro
In addition to the basic features in HOBOware Lite, HOBOware Pro offers the following:

- Valuable features such as scaling data to sensor units and saving graphs so they can be recalled and used in the future.
- Optional tools for real-time readout, alarm configuration, and post processing of data to provide greater insight into your data.
- Support of numerous devices including
  - HOBO U-Series loggers
  - HOBO Weather Stations and HOBO Micro Stations
  - HOBO Energy Logger Systems
  - HOBO U-Shuttle and Waterproof Shuttle
  - HOBO FlexSmart Modules
  - HOBO ZW Series Data Nodes

Installing HOBOware

Before You Begin
Refer to the README on the installation CD or the HOBOware website at http://www.onsetcomp.com/products/software for detailed information about the system requirements needed to run HOBOware. If you have additional questions, please call Onset Technical Support or check http://www.onsetcomp.com/support.

License Key
A license key is required to run HOBOware. Your license key is included in the email receipt sent to you when you purchased the software. It is also displayed in the online receipt if you purchase HOBOware from the Onset website. After you install HOBOware and run it for the first time, you will be prompted to enter the license key in the License Key Manager dialog. You can also access the License Key Manager by selecting Help > License Key.

If you are using a trial version of HOBOware, the License Key Manager dialog will indicate how much time you have remaining in your trial period. When the trial expires, you will be prompted to enter a license key before you can continue using HOBOware.

Note: If you are updating an existing version of HOBOware, you will not need to enter a license key.
Steps for Windows
1. Insert the CD into the appropriate drive. The installation program should start automatically. If it does not, navigate to the CD drive in My Computer or Windows Explorer and double-click HOBOware_Setup.exe to launch the HOBOware installer.

   Notes:
   • You must be logged in as an administrator on your computer to install HOBOware.
   • HOBOware for Windows requires the Java™ Runtime Environment. If the correct Java Runtime Environment version is not already installed on your computer, the HOBOware Setup program will ask if you want to install it now. Click Yes and follow the prompts. After the Java Runtime Environment is installed, the HOBOware installation will continue.

2. Follow the prompts to install HOBOware. Once the installation is complete, double-click the HOBOware icon on your desktop or Quick Launch menu. Or, from the Start menu, select Programs > Onset Applications > HOBOware.

Steps for Macintosh
1. Insert the CD into the appropriate drive.

2. Double-click the CD icon in Finder and then double-click the HOBOware.pkg to launch the HOBOware installer.

3. Follow the instructions on the screen. When you reach the final screen of the installation program, click Restart so that the operating system is prepared to work with Onset devices.

4. After restarting, open HOBOware by double-clicking the HOBOware icon in your computer’s Applications folder.

Using the HOBOware Setup Assistant (HOBOware Pro Only)
When you open HOBOware Pro for the first time, the HOBOware Setup Assistant opens to guide you in selecting key preferences. To run the Setup Assistant, click Start and follow the prompts.

   Note: The Setup Assistant is optional. If you click Cancel, you will be able to use HOBOware with its default settings listed below.

   • Device Types: Default is USB. If you enable serial devices (HOBOware Pro only), you can select the port to use.
   • Unit System: Default is US units.
   • Data Assistants: Default is to enable all installed data assistants.

Other Preferences
To see all the preferences you can configure in HOBOware, including those configured with the Setup Assistant, go to:

Windows: File > Preferences
 Macintosh: HOBOware > Preferences
Connecting Devices

Connecting a USB Device
You can connect most devices to the USB port by using an Onset-supplied USB interface cable.

**HOBOware Pro:** For instructions on connecting HOBOware shuttles or using the HOBO Waterproof Shuttle as a base station, refer to the shuttle’s user guide.

**Steps**
1. Open HOBOware.
2. Plug the large end of the USB interface cable into a USB port on the computer.
3. Plug the small end of the USB interface cable into the port on the device. Refer to the diagram and instructions that came with the device if you need help finding the port.

**Windows:** If the device has never been connected to the computer before, it may take several seconds to detect the new hardware and report that it has connected successfully. One or more messages will appear indicating that new hardware has been found. You may also hear a chime. A message may display indicating that you need to reboot before you can use the device. This is optional; you do not need to reboot at this time.

Once the device is recognized by HOBOware, the device name will appear in the status bar at the bottom of the HOBOware window as shown below. The status bar also lists the total number of devices connected. At this point, you can access the device from HOBOware.

<table>
<thead>
<tr>
<th>Device</th>
<th>Name</th>
<th>S/N</th>
<th>Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ready</td>
<td>HOBOULC-040 Temp/RH/Light</td>
<td>S/N: 670299</td>
<td>1 device connected</td>
</tr>
</tbody>
</table>

To disconnect the device, unplug it from the USB cable.

Connecting a Base Station/Coupler
Some loggers require an optic USB base station/coupler to connect to the computer. Consult the manual that came with the device for specific information about required base stations/couplers.

**Steps**
1. Open HOBOware.
2. Plug the base station/coupler cable into a USB port on the computer.
   
   **Important:** Make sure the base station/coupler is the correct model for the logger you want to use. Consult the logger/device user manual if you are unsure.

3. Attach the logger to the base station/coupler as described in the in the logger/device manual, paying close attention to proper alignment.

**Windows:** If the base station/coupler or logger has never been connected to the computer before, it may take several seconds for the computer to detect the new hardware and report that it has connected successfully. A message may display indicating that you need to reboot before you can use the device. This is optional; you do not need to reboot at this time.

The status bar at the bottom of the HOBOware window will update to reflect that the logger is connected. At this point, you can begin using the device.

To disconnect the logger, simply unplug it from the base station/coupler. Wait for the status bar to update the number of devices before continuing.

To attach another logger via a base station/coupler, remove the logger, leaving the base station/coupler connected, and then connect the next logger.

To disconnect the base station/coupler, unplug it from the USB port.
Connecting a Device Using a Serial Cable (HOBOware Pro Only)

Some loggers use a serial cable to connect to the computer. If your computer does not have a serial port and you are using a device that requires a serial cable, you can use a Keyspan™ adapter as described in this section.

Steps
1. Open HOBOware Pro.
2. Plug the 9-pin end of the serial interface cable into a serial port on the computer or into a Keyspan adapter that is plugged into a USB port.
3. Plug the other end of the serial interface cable into the communications port on the device. Refer to the diagram and instructions that came with the device if you need help finding the port.
4. Windows: If you are using a serial port other than COM1, you will need to configure HOBOware to use another port. To change the Serial Ports setting, go to File > Preferences > Communications. Note that checking multiple serial ports can take some time, even when no devices are attached.
5. Select the logger from the Select Device window and click OK.

The status bar at the bottom of the HOBOware Pro window will update to reflect that the device is connected and selected. At this point, you can begin using the device.

To disconnect the device, simply unplug it from the serial cable.

Working with Devices

This section covers the basics of working with loggers, including launching, checking status, reading out, and plotting data. It is recommended that you perform a trial launch and readout as described in this section to familiarize yourself with the procedures before deploying your loggers.

Launching the Logger

To launch the logger, click the Launch icon on the toolbar.

The Launch window opens. This window varies slightly for each type of logger, but most look similar to the following:

1. Logger Type
2. Serial Number
3. Deployment Number
4. Battery Level
5. Description
6. Launch Options
7. Logging Interval
8. Logging Duration
9. Launch Options
10. Status
11. Launch
1. Description: Type a description for the launch.

2. Channels to Log: Select the channels/sensors that you want to be logged.

3. Logging Interval: Set how often the logger will record data from the sensors. To test the logger, set a short Logging Interval (five seconds or less) so that you can get some readings quickly. When you actually deploy the logger, change this to your desired interval. Note: Station loggers also have a sampling interval, which is how often measurements are taken within a logging interval. When a sampling interval is configured, readings taken at the sampling interval rate are averaged together to create a single logged measurement at the logging interval rate.

4. Launch Options: Select when to launch the logger. To set up a test launch, select Now. When you actually deploy the logger, change this to your desired option.

5. Utilities (HOBOware Pro only): Depending on the logger and sensors connected, various utilities such as Scaling, Alarms, and Data Assistants are available. Refer to the online help or the HOBOware User’s Guide for details on these tools.

6. Launch Button: Click Launch to launch the device.

HOBOware displays the progress of the launch and warns you not to unplug the logger while it is being configured.

Normally, when the launch is finished, you can unplug the logger and deploy it. For this test, leave the logger plugged in so you can become familiar with checking the status, reading it out, and plotting data.

Checking Logger Status

To check the status, click the Status icon on the toolbar.

The Status window appears, displaying information about the device. Watch as the Current Readings update in real time.

1. Device Identification: Displays identifying information for the device currently connected, including the device type, description entered at launch time, serial number, and firmware version.

2. Current Readings: Shows the latest readings for attached sensors, including series output from data assistants defined in a previous launch.

3. Device Details: Displays specifics about the device, including battery level, memory used, current status, when it was last launched, deployment number, logging interval, and current state (if applicable).
Testing the Logger and Sensors
To verify that your logger and sensors are working and recording data properly, perform the following tests. Later when you plot the data, you should see the results of these tests in the graph.

Change Sensor Reading:
1. Force a change in the condition you are measuring. For example, if you are measuring temperature, change the temperature reading by holding the logger or sensor in your hands for a minute or two.
2. Watch the Current Readings in the Status window change as the conditions fluctuate.

Change Current State:
1. If you are using a U-Series logger that has a button, hold the button down for several seconds.
2. Watch the Current State field in the Status window change to "Button Down."
3. Release the button. The Current State field changes back to "Button Up."

Click OK to close the Status window when the tests are complete.

Reading Out the Logger
To retrieve data recorded by a logger, you must read out the logger.

Reading out the logger copies data from the logger to your computer, allowing you to save the data in a datafile and view the plot.

During readout, the logger continues to record data unless you have stopped the logger or the logger is full.

1. Click the Readout icon on the toolbar.
2. A warning message appears indicating the logger is currently logging. Click Don't Stop to continue logging or Stop to end logging before reading out.
3. After reading out the logger, HOBOware prompts you to save the datafile. Type a name and select a location for the file and click Save.

The Plot Setup window appears. For details on this, see the next page.
Plotting and Analyzing Data

After you read out a logger and save the datafile, or any time you open an existing file, the Plot Setup window appears. Even if you only intend to export the data to another format, you must plot the data first.

1. Description: Keep the description you entered at launch time or type a new one. This description will be the title of the plot.

2. Select Series to Plot: Select the series you want to appear on the graph and the units, if applicable.

3. Select Internal Logger Events to Plot: Select any events you want to appear on the graph, if applicable.

4. Offset from GMT: Keep the offset from Greenwich Mean Time (GMT) that was used at launch, or change it to a different one.

5. Data Assistants (HOBOware Pro only): You can create new data series by converting logged data to other useful formats with Data Assistants. See the HOBOware User's Guide for more information.

6. Plot Button: Click Plot to display the selected sensor data on a graph.
After you click the **Plot** button in the Plot Setup window, the data appears in a graph along with other information.

1. **Points Pane**: Lists the data in table format.
2. **Details Pane**: Lists information about the launch and summarizes the deployment.
3. **Graph**: Displays the data plotted. You should be able to see the changes in sensor readings and state changes that you initiated in *Testing the Logger and Sensors* in the graph.
4. **Legend**: Displays the keys for each sensor, state, and event series.

Click the icons on the toolbar to experiment with the export, print, viewing, and customization tools available within HOBOware. Pause the pointer over each icon on the toolbar for a description of each tool.

**IMPORTANT**: Make sure you change the launch settings to those you prefer before deploying the logger.

See the *HOBOware User’s Guide* for more information on features described in this guide and additional details about the software.